Product Support

If your Microsoft Office product came installed on a new computer or device, the hardware manufacturer provides technical support and assistance.

For a list of manufacturer telephone numbers, see Manufacturer Support Phone Numbers, and then contact the manufacturer directly.